+ 829

Здравствуйте. Перерыл весь форум, но похожей темы не нашёл. Суть проблемы: После самостоятельной установки сигнализации и иммо на свой chrysler pacifica 2004, получил следующие проблемы: - загорелась жёлтая лампочка ABS (сам ABS соответственно не работает). Причём загорелась сразу, потом в течение дня после установки периодически то гасла, то снова загоралась, на 2-й день загорелась и уже не гаснет. - не работает круиз-контроль. Он даже не включается кнопкой on/off. Check Engine не горит, однако проверка кодов двигателя выдаёт ошибку p0581. - раза за неделю езды загорался Check Engine с ошибкой p0703. 2 раза скидывал клемму, после последнего скидывания, ошибка не загорается Самостоятельная "диагностика" ABS показала, что все провода, идущие от блока управления ABS в порядке, датчики на колесах звонятся, т.е. видимых повреждений нет. Последовательное полное откючение от штатной проводки всех навешенных устройств ни к чему не привело. Прошу помощи коллективного разума Сообщение отредактировал Coolminer - 27.4.2008, 13:39

2 марта 2014 в 14:21
Ответить
+ 829

А попробуй сигнализацию отключить, востановить все контакты в оригинале.

2 марта 2014 в 21:56
Ответить
+ 829

Цитата(Ленивый @ 27.4.2008, 14:24) А попробуй сигнализацию отключить, востановить все контакты в оригинале. Это было сделано первым делом. Выше я написал, что отключение не помогло...

2 марта 2014 в 21:57
Ответить
+ 829

Мот ты всетаки какой нить разъем не до конца одел? Предохранители не жег пока сигналку настраивал?

2 марта 2014 в 22:55
Ответить
+ 829

Нет, все предохранители в норме, разъёмы тоже одеты, более того, все провода из разъёмов звонятся. Масса и питание есть везде. Что же это такое может быть, что затронуло и абс и круиз Имхо, причина тут одна... Были подозрения по поводу концевика педали тормоза, но и они не оправдались. Гуру подкиньте идейку =)

3 марта 2014 в 04:57
Ответить
+ 829

Цитата(Coolminer @ 27.4.2008, 13:42) Здравствуйте. Перерыл весь форум, но похожей темы не нашёл. Суть проблемы: После самостоятельной установки сигнализации и иммо на свой chrysler pacifica 2004, получил следующие проблемы: - загорелась жёлтая лампочка ABS (сам ABS соответственно не работает). Причём загорелась сразу, потом в течение дня после установки периодически то гасла, то снова загоралась, на 2-й день загорелась и уже не гаснет. - не работает круиз-контроль. Он даже не включается кнопкой on/off. Check Engine не горит, однако проверка кодов двигателя выдаёт ошибку p0581. - раза за неделю езды загорался Check Engine с ошибкой p0703. 2 раза скидывал клемму, после последнего скидывания, ошибка не загорается Самостоятельная "диагностика" ABS показала, что все провода, идущие от блока управления ABS в порядке, датчики на колесах звонятся, т.е. видимых повреждений нет. Последовательное полное откючение от штатной проводки всех навешенных устройств ни к чему не привело. Прошу помощи коллективного разума стоп-сигнал работает? надо бы подключить диагностику и посмотреть видет ли комп сигналя с педали тормоза

4 марта 2014 в 19:22
Ответить
+ 829

Цитата(petas2 @ 28.4.2008, 11:37) Не поверишь но круиз связан м тормозом у всех. КОГДА ТОРМОЗ НАЖИМАЕШЬ ОН СРАБАТЫВАЕТ как "CANCEL" Не поверишь - чтобы тормоз срабатывал как CANCEL на руле, вовсе не обязательно, чтобы они были прямо связаны проводами. Достаточно послать сигнал по шине (PCI или CAN, в зависмости от машины). Мне в схемы сейчас лень лезть (да и нет у меня схемы на Пасифику), чтобы посмотреть как оно на самом деле. Да и не об этом речь. Я имел в иду именно физическую связь, что есть физически общего.

5 марта 2014 в 15:40
Ответить
+ 829

Господа, всем спасибо. Сделал в паре мест гальваническую развязку (на всякий случай). Перетряхнул заново все разъёмы и - о чудо! - всё заработало, ошибки пропали, лампочки погасли, круиз ведёт, абс стрекочет. Езжу как король

6 марта 2014 в 05:06
Ответить